Risk feature sending multiple overlapping notifications

Incident Report for Sysdig AU1

Resolved

Detection notifications were sent once and will not reoccur.
Posted Aug 29, 2025 - 02:06 UTC

Investigating

We are currently investigating this issue.
Posted Aug 29, 2025 - 01:09 UTC
This incident affected: Sysdig Secure.