Some vulnerability scan results are delayed or missing

Incident Report for Sysdig AWS SYDNEY

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 18:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2025 - 16:37 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 15:02 UTC
This incident affected: Sysdig Secure.