Customers using Agentless VM may encounter incomplete CSPM evaluations on certain hosts.

Incident Report for Sysdig AWS SYDNEY

Resolved

This incident has been resolved.
Posted Dec 19, 2024 - 22:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 18, 2024 - 23:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 18, 2024 - 20:57 UTC

Update

Accounts with VM agentless host scanning enabled are impacted by the issue
Posted Dec 18, 2024 - 20:54 UTC

Update

We are continuing to investigate this issue.
Posted Dec 18, 2024 - 20:17 UTC

Update

We are continuing to investigate this issue.
Posted Dec 18, 2024 - 19:16 UTC

Investigating

We are currently investigating this issue.
Posted Dec 18, 2024 - 18:25 UTC
This incident affected: Sysdig Secure.