Delays in ingesting AWS resources
Incident Report for Sysdig AWS SYDNEY
Resolved
This incident has been resolved.
Posted May 29, 2024 - 12:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2024 - 11:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2024 - 11:48 UTC
Investigating
Sysdig specialists have been alerted to a problem which could be impacting the performance or availability of the following functionality:

CSPM

We are currently investigating the issue and will post updates as they become available.
Posted May 29, 2024 - 11:35 UTC
This incident affected: Sysdig Secure.