Intermittent failures during new agent connections.

Incident Report for Sysdig AU1

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 13:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2025 - 12:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 20, 2025 - 12:31 UTC

Investigating

We are investigating reports of intermittent failures affecting new agent connections in this region. Customers may experience connection errors or instability when deploying or restarting agents. Our team is actively working on identifying the root cause.
Posted Aug 20, 2025 - 10:22 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.