Log ingestion is functional. We are currently processing the accumulated event backlog.
Posted Dec 04, 2025 - 19:53 UTC
Update
We have collaborated with AWS to resolve the issue that was preventing logs from being ingested via EventBridge. Log ingestion has now resumed, and we have started processing the backlog of events.
Posted Dec 03, 2025 - 17:17 UTC
Identified
Our engineering teams have successfully identified the root cause of the failure that is preventing logs from being ingested by Sysdig. Resolution Underway: We are currently working directly with AWS specialists on the resolution steps required to restore the functionality.
Posted Dec 02, 2025 - 18:36 UTC
Investigating
Cloud log ingestion coming from workloads in the us-east-1 AWS region is currently disrupted. Our specialists are working with AWS to resolve the issue.